Some (or all) songs are not showing in the songs database panel
Applicable SongShow Plus Versions:
This article applies to all version of SongShow Plus
* Updates correcting this issue may be available. Ensure that you are using the most current build of SongShow Plus from the Download page before proceeding. *
Symptom:
Some (or all) songs are not showing in the songs database panel. It is possible that when savings "new" songs, SSP indicates that it already exists.
Possible Cause:
The songs that you are looking for are in the database but they are being filtered out and not displayed in the database panel.
Solution:
Click or View - Media Files panel > Songs tab
Verify that the Short List and Apply Filter check-boxes are not selected.
Select the Filter songs menu and select Clear All Filters.
Possible Cause:
Songs were manually moved, renamed, or copied in the Songs folder on the hard drive and SongShow Plus doesn't know they are there.
Solution:
Rebuild the SongShow Plus song database index:
Click Tools/Database Utilities/SongShow Plus/Rebuild Indexes...
Possible Cause:
SongShow Plus is set to not display one or more song databases.
Solution:
Click Songs/Search Databases.
Select the databases you want displayed in the Songs panel.
Possible Cause:
The database you are trying to access is not set to be active.
Solution:
Click Tools/Song Database Sources.
Verify there is a check-mark next to all of the song databases that you want to activate in SongShow Plus.
Possible Cause:
If you have updated to Version 9.3, it is possible that an SSP reindex is needed.
Solution:
To do a complete SSP reindex, refer to this article.
If this article does not resolve the issue, contact the Support Team.
(TS16)