cannot navigate file locations for the Acquire Media From... zip files

9/16/2024

Applicable SongShow Plus Versions: 
This article applies to all versions of SongShow Plus

 * Updates correcting this issue may be available. Ensure that you are using the most current build of SongShow Plus from the Download page before proceeding. *  

Symptom:
When trying to import media files from a zip file, the user is unable to navigate to the location of the zip file. 

Possible Cause:
If the file is not in the root of the available directories it will not be detected. This is currently by design.  The tool will automatically scan the root of all directories for a zip file and display them in the source list.  The current design does not search beyond the root.  In most cases users drop zip files on the desktop or insert a thumb drive with the zip file and in these cases the tool works as expected.

Solution: 
Ensure that zip files are at the root of the directory that they are placed (ie, Desktop, attached drives or USB devices) to allow them to be detected. 

If this article does not resolve the issue, contact the Support Team.

(TS303)

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