Folder is not remembered in Slide Properties settings - last location is lost
Applicable SongShow Plus Versions:
This article applies to all version of SongShow Plus
* Updates correcting this issue may be available. Ensure that you are using the most current build of SongShow Plus from the Download page before proceeding. *
Symptom:
When a background Image is selected in the Slide Properties, SSP does not remember the location of the last selection, it instead reverts back to the My Documents folder or the Desktop folder each time Select... is clicked. This can also occur when selecting other media files like videos. This may be exhibited in any file selection where the last location should be remembered.
Possible Cause:
Unsure, but it appears that, for some reason, a cache file has become inaccessible.
Solution:
Clear the problem cache file.
- Launch SongShow Plus
- From the main toolbar select Tools > Clear Cache
- Message should appear confirming that the SongShow Plus cache has been cleared.
Solution:
If the above does not work, manually delete the problem cache file.
- Open My Computer, Click Tools/Folder Options
- Click View tab.
- In the "Hidden files and folders" area, make sure "Show hidden files and folders" is selected.
- Go to "C:\Documents and Settings\All Users\Application Data\R-Technics\Core\State"
- There you should see one or more files with the file extension of ".rtcache"
- Delete these files.
- Open SSP, Display Properties, Background Image.
- Click the Select button next to the "Current Background Image" box.
- It should default to the desktop, but navigate to your image folder (default should be: C:\Documents and Settings\All Users\Documents\R-Technics\SongShow Plus\Images)
- Select an image, close SSP and reopen it.
- The default background image folder should now be the last folder you were in.
If the "Do not show hidden files and folders" option was selected in Step 3, it is recommended that you go back into the Folder Options and change that setting back to what it was.
If this article does not resolve the issue, contact the Support Team.
(TS12)