songshow plus worship presentation software

Article

November 2008 Edition - Deprecated Plug-ins

5/1/2013

 The following plug-ins are now officially deprecated as of the November 2008 Edition.

What this means is that they are still available (via download only), but no technical support will be provided for their use, and future compatibility of SongShow Plus and these plug-ins and their associated third-party products is not assured.

  • QuickVerse Support 
  • Libronix Support

These selections are still available in the installer and the updater but have been moved to a new section called Limited Support Plug-ins near the bottom of the application installer.


(SSP100) (corrected KB numbering error - was (SSP050)

click to download