songshow plus worship presentation software

Article

January 2008 Edition - Deprecated Plug-ins

2/21/2008

The following plug-ins are now officially deprecated as of the January 2008 Edition.

What this means is that they are still available (via download only), but no technical support will be provided for their use, and future compatibility of SSP and these plug-ins and their associated third-party products is not assured.

  • SongSelect 2.1 Support**
  • SongSelect 3.0 Support
  • Worship Software Support
  • SongBase Support
  • User Database*

These selections are still available in installer and updater but have been moved to a new section called Limited Support Plug-ins near the bottom of the application.


*The User Database plug-in may become un-deprecated in the future -- but its fate is undecided at this time.
** The SongSelect 2.1 Plug-in was removed completely.

(SSP036)

click to download