songshow plus worship presentation software

Article

Mobile Control - Incorrect Edition or Version message in apps

9/24/2012

Symptom:
When trying to use a mobile control app the user is presented with a message indicating the incorrect Edition/Version was detected. 

Possible Cause:
This refers to the Edition/Version of SongShow Plus running on the host system.  Some apps will only work with certain editions of SongShow Plus.

Possible Solution:
The message should refer to the edition of SongShow Plus that is acceptable - update your systems to that edition of SongShow Plus or later.  There are two lists below for reference:

Android Apps

SongShow Plus Control App - Requires the May 2012 Edition of SongShow Plus or later

SongShow Plus Stage Monitor App - Requires the May 2012 Edition of SongShow Plus or later 

SongShow Plus Color Improv App - Requires the May 2012 Edition of SongShow Plus or later.

SongShow Plus Background Improv App - Requires the May 2012 Edition of SongShow Plus or later

SongShow Plus Remote Control App - Requires the May 2012 Edition of SongShow Plus or later

SongShow Plus Media Uploader App - Requires the May 2012 Edition of SongShow Plus or later


iOS Apps

SongShow Plus Control App - Requires the November 2011 Edition of SongShow Plus or later

SongShow Plus Stage Monitor App - Requires the May 2012 Edition of SongShow Plus or later 

SongShow Plus Color Improv App - Requires the May 2012 Edition of SongShow Plus or later.

SongShow Plus Background Improv App - Requires the May 2012 Edition of SongShow Plus or later

SongShow Plus Remote Control App - Requires the May 2012 Edition of SongShow Plus or later

SongShow Plus Media Uploader App - Requires the May 2012 Edition of SongShow Plus or later


(MC012)

click to download